source: npl/system/hotplug/hotplug.SlackBuild

Last change on this file was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 439 bytes
Line 
1#!/bin/bash
2
3NAME=hotplug
4VER=2004_09_23
5CWD=`pwd`
6PKGTMP=/tmp/pkgtmp
7
8mkdir -p $PKGTMP &>/dev/null
9
10tar -xzf $NAME-$VER.tar.gz || exit 1
11
12cd $NAME-$VER || exit 1
13
14#for PATCH in ../*.patch; do
15#       echo "patch $PATCH"
16#       patch -p1 < $PATCH || exit 1
17#done
18
19
20
21make || exit 1
22make prefix=$PKGTMP install || exit 1
23
24cd "$PKGTMP" || exit 1
25makepkg -l y -c n $CWD/$NAME.pkg > /dev/null &&
26echo $VER > $CWD/$NAME.version &&
27arch > $CWD/$NAME.arch
28
Note: See TracBrowser for help on using the repository browser.