Last change
on this file was
c5c522c,
checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago
|
initial commit, transferred from cleaned syn3 svn tree
|
-
Property mode set to
100755
|
File size:
439 bytes
|
Line | |
---|
1 | #!/bin/bash |
---|
2 | |
---|
3 | NAME=hotplug |
---|
4 | VER=2004_09_23 |
---|
5 | CWD=`pwd` |
---|
6 | PKGTMP=/tmp/pkgtmp |
---|
7 | |
---|
8 | mkdir -p $PKGTMP &>/dev/null |
---|
9 | |
---|
10 | tar -xzf $NAME-$VER.tar.gz || exit 1 |
---|
11 | |
---|
12 | cd $NAME-$VER || exit 1 |
---|
13 | |
---|
14 | #for PATCH in ../*.patch; do |
---|
15 | # echo "patch $PATCH" |
---|
16 | # patch -p1 < $PATCH || exit 1 |
---|
17 | #done |
---|
18 | |
---|
19 | |
---|
20 | |
---|
21 | make || exit 1 |
---|
22 | make prefix=$PKGTMP install || exit 1 |
---|
23 | |
---|
24 | cd "$PKGTMP" || exit 1 |
---|
25 | makepkg -l y -c n $CWD/$NAME.pkg > /dev/null && |
---|
26 | echo $VER > $CWD/$NAME.version && |
---|
27 | arch > $CWD/$NAME.arch |
---|
28 | |
---|
Note: See
TracBrowser
for help on using the repository browser.