Last change
on this file since 892871d was
c5c522c,
checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago
|
initial commit, transferred from cleaned syn3 svn tree
|
-
Property mode set to
100755
|
File size:
458 bytes
|
Line | |
---|
1 | #!/bin/bash |
---|
2 | |
---|
3 | NAME=hotplug_ng |
---|
4 | VER=002 |
---|
5 | CWD=`pwd` |
---|
6 | PKGTMP=/tmp/pkgtmp |
---|
7 | |
---|
8 | mkdir -p $PKGTMP &>/dev/null |
---|
9 | |
---|
10 | tar -xzf hotplug-ng-$VER.tar.gz || exit 1 |
---|
11 | |
---|
12 | cd hotplug-ng-$VER || exit 1 |
---|
13 | |
---|
14 | #for PATCH in ../*.patch; do |
---|
15 | # echo "patch $PATCH" |
---|
16 | # patch -p1 < $PATCH || exit 1 |
---|
17 | #done |
---|
18 | |
---|
19 | make prefix=$PKGTMP || exit 1 |
---|
20 | make prefix=$PKGTMP install || exit 1 |
---|
21 | |
---|
22 | cd "$PKGTMP" || exit 1 |
---|
23 | makepkg -l y -c n $CWD/$NAME.pkg > /dev/null && |
---|
24 | echo $VER > $CWD/$NAME.version && |
---|
25 | arch > $CWD/$NAME.arch |
---|
26 | |
---|
Note: See
TracBrowser
for help on using the repository browser.