source: npl/system/hotplug_ng/hotplug_ng.SlackBuild @ 40bade7

Last change on this file since 40bade7 was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 458 bytes
Line 
1#!/bin/bash
2
3NAME=hotplug_ng
4VER=002
5CWD=`pwd`
6PKGTMP=/tmp/pkgtmp
7
8mkdir -p $PKGTMP &>/dev/null
9
10tar -xzf hotplug-ng-$VER.tar.gz || exit 1
11
12cd hotplug-ng-$VER || exit 1
13
14#for PATCH in ../*.patch; do
15#       echo "patch $PATCH"
16#       patch -p1 < $PATCH || exit 1
17#done
18
19make prefix=$PKGTMP || exit 1
20make prefix=$PKGTMP install || exit 1
21
22cd "$PKGTMP" || exit 1
23makepkg -l y -c n $CWD/$NAME.pkg > /dev/null &&
24echo $VER > $CWD/$NAME.version &&
25arch > $CWD/$NAME.arch
26
Note: See TracBrowser for help on using the repository browser.