source: npl/system/iptables/iptables.SlackBuild @ 08cf024

Last change on this file since 08cf024 was 6a55355, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

upgraded because of better ipv6 support

  • Property mode set to 100755
File size: 724 bytes
RevLine 
[c5c522c]1#!/bin/bash
[6a55355]2#
3# Automaticly created by importpackage v1.0
4# Imported from: http://mirrors.slackware.com/slackware/slackware-current/source/n/iptables/
5# Created at Thu Jan 19 22:24:03 CET 2017
[c5c522c]6
[6a55355]7#DEP:libpcap
8#DEP:libnftnl
9#DEP:libmnl
[c5c522c]10
[6a55355]11########### source original slackbuild (hopefully we dont need to modify it)
12CWD=`pwd`
13set -e
14source ./iptables.SlackBuild.orig
[c5c522c]15
16
[6a55355]17############ make syn3 packages
18cd $CWD
19for PKG in /tmp/package-*; do
20        NAME=`echo $PKG| sed 's/.*package-//'| sed 's/-/_/g'`
[c5c522c]21
[6a55355]22        #seperate dev-package
23        syn3_move_dev $PKG $PKG""_dev
24        syn3_makepkg $PKG""_dev $NAME""_dev $VERSION $ARCH || exit 1
[c5c522c]25
[6a55355]26        #make main package
27        syn3_makepkg $PKG $NAME $VERSION $ARCH || exit 1
28done
Note: See TracBrowser for help on using the repository browser.