source: npl/system/libnfnetlink/libnfnetlink.SlackBuild @ 551a8d2

Last change on this file since 551a8d2 was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 375 bytes
RevLine 
[c5c522c]1#!/bin/bash
2
3NAME=libnfnetlink
4VER=1.0.1
5CWD=`pwd`
6PKGTMP=/tmp/pkgtmp
7
8mkdir -p $PKGTMP &>/dev/null
9
10tar -xjf $NAME-$VER.tar.bz2 || exit 1
11
12cd $NAME-$VER
13./configure --prefix=/usr || exit 1
14make || exit 1
15make DESTDIR=$PKGTMP install || exit 1
16
17cd "$PKGTMP" || exit 1
18makepkg -l y -c n $CWD/$NAME.pkg > /dev/null &&
19echo $VER > $CWD/$NAME.version &&
20arch > $CWD/$NAME.arch
21
Note: See TracBrowser for help on using the repository browser.