source: npl/system/libnfnetlink/libnfnetlink.SlackBuild @ 105afb5

Last change on this file since 105afb5 was a87727a, checked in by Edwin Eefting <edwin@datux.nl>, 4 years ago

conntrack_tools and deps

  • Property mode set to 100755
File size: 694 bytes
Line 
1#!/bin/bash
2#
3# Automaticly created by importpackage v1.0
4# Imported from: https://mirrors.slackware.com/slackware/slackware-current/source/n/libnfnetlink/
5# Created at ma 14 jun 2021 10:02:10 CEST
6
7
8########### source original slackbuild (hopefully we dont need to modify it)
9CWD=`pwd`
10set -e
11source ./libnfnetlink.SlackBuild.orig
12
13
14############ make syn3 packages
15cd $CWD
16for PKG in /tmp/package-*; do
17        NAME=`echo $PKG| sed 's/.*package-//'| sed 's/-/_/g'`
18
19        #seperate dev-package
20        syn3_move_dev $PKG $PKG""_dev
21        syn3_makepkg $PKG""_dev $NAME""_dev $VERSION $ARCH || exit 1
22
23        #make main package
24        syn3_makepkg $PKG $NAME $VERSION $ARCH || exit 1
25done
Note: See TracBrowser for help on using the repository browser.