source: npl/system/libnftnl/libnftnl.SlackBuild @ 1a19ecd

perl-5.22
Last change on this file since 1a19ecd was 6a55355, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

upgraded because of better ipv6 support

  • Property mode set to 100755
File size: 697 bytes
Line 
1#!/bin/bash
2#
3# Automaticly created by importpackage v1.0
4# Imported from: http://mirrors.slackware.com/slackware/slackware-current/source/n/libnftnl/
5# Created at Thu Jan 19 22:27:40 CET 2017
6
7#DEP:libmnl
8
9########### source original slackbuild (hopefully we dont need to modify it)
10CWD=`pwd`
11set -e
12source ./libnftnl.SlackBuild.orig
13
14
15############ make syn3 packages
16cd $CWD
17for PKG in /tmp/package-*; do
18        NAME=`echo $PKG| sed 's/.*package-//'| sed 's/-/_/g'`
19
20        #seperate dev-package
21        syn3_move_dev $PKG $PKG""_dev
22        syn3_makepkg $PKG""_dev $NAME""_dev $VERSION $ARCH || exit 1
23
24        #make main package
25        syn3_makepkg $PKG $NAME $VERSION $ARCH || exit 1
26done
Note: See TracBrowser for help on using the repository browser.