source: npl/system/lvm2/lvm2.SlackBuild @ 1a19ecd

perl-5.22
Last change on this file since 1a19ecd was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 429 bytes
Line 
1#!/bin/bash
2
3NAME=lvm2
4VER=2.02.125
5CWD=`pwd`
6PKGTMP=/tmp/pkgtmp
7
8mkdir -p $PKGTMP &>/dev/null
9
10tar -xzf LVM2.$VER.tgz || exit 1
11cd LVM2.$VER || exit 1
12
13./configure --prefix=/usr --with-lvm1=none --disable-realtime --disable-readline || exit 1
14make || exit 1
15make install DESTDIR=$PKGTMP || exit 1
16
17cd "$PKGTMP" || exit 1
18makepkg -l y -c n $CWD/$NAME.pkg > /dev/null &&
19echo $VER > $CWD/$NAME.version &&
20arch > $CWD/$NAME.arch
21
Note: See TracBrowser for help on using the repository browser.