source: npl/system/module_init_tools/module_init_tools.SlackBuild @ 72a275e

gcc484ntopperl-5.22
Last change on this file since 72a275e was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 534 bytes
Line 
1#!/bin/bash
2
3NAME=module_init_tools
4VER=3.2.2
5CWD=`pwd`
6PKGTMP=/tmp/pkgtmp
7TARNAME=module-init-tools
8
9mkdir -p $PKGTMP &>/dev/null
10
11tar -xzf $TARNAME-$VER.tar.gz || exit 1
12
13cd $TARNAME-$VER || exit 1
14./configure --prefix=/usr --sysconfdir=/etc --mandir=/usr/man/  --bindir=/sbin --sbindir=/sbin || exit 1
15make || exit 1
16#make test || exit 1
17make INSTALL_PREFIX=$PKGTMP DESTDIR=$PKGTMP install || exit 1
18
19cd "$PKGTMP" || exit 1
20makepkg -l y -c n $CWD/$NAME.pkg > /dev/null &&
21echo $VER > $CWD/$NAME.version &&
22arch > $CWD/$NAME.arch
23
Note: See TracBrowser for help on using the repository browser.