Last change
on this file since 105afb5 was
c5c522c,
checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago
|
initial commit, transferred from cleaned syn3 svn tree
|
-
Property mode set to
100755
|
File size:
447 bytes
|
Rev | Line | |
---|
[c5c522c] | 1 | #!/bin/bash |
---|
| 2 | #DEP:device_mapper |
---|
| 3 | |
---|
| 4 | NAME=multipath_tools |
---|
| 5 | VER=0.4.6 |
---|
| 6 | CWD=`pwd` |
---|
| 7 | PKGTMP=/tmp/pkgtmp |
---|
| 8 | |
---|
| 9 | mkdir -p $PKGTMP &>/dev/null |
---|
| 10 | |
---|
| 11 | tar -xjf multipath-tools-$VER.tar.bz2 || exit 1 |
---|
| 12 | |
---|
| 13 | cd multipath-tools-$VER/devmap_name ||exit 1 |
---|
| 14 | #./configure --prefix=/usr || exit 1 |
---|
| 15 | make -j1 || exit 1 |
---|
| 16 | make -j1 DESTDIR=$PKGTMP install || exit 1 |
---|
| 17 | |
---|
| 18 | cd "$PKGTMP" || exit 1 |
---|
| 19 | makepkg -l y -c n $CWD/$NAME.pkg > /dev/null && |
---|
| 20 | echo $VER > $CWD/$NAME.version && |
---|
| 21 | arch > $CWD/$NAME.arch |
---|
| 22 | |
---|
Note: See
TracBrowser
for help on using the repository browser.