source: npl/system/multipath_tools/multipath_tools.SlackBuild @ 892871d

Last change on this file since 892871d was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 447 bytes
RevLine 
[c5c522c]1#!/bin/bash
2#DEP:device_mapper
3
4NAME=multipath_tools
5VER=0.4.6
6CWD=`pwd`
7PKGTMP=/tmp/pkgtmp
8
9mkdir -p $PKGTMP &>/dev/null
10
11tar -xjf multipath-tools-$VER.tar.bz2 || exit 1
12
13cd multipath-tools-$VER/devmap_name ||exit 1
14#./configure --prefix=/usr || exit 1
15make -j1 || exit 1
16make -j1 DESTDIR=$PKGTMP install || exit 1
17
18cd "$PKGTMP" || exit 1
19makepkg -l y -c n $CWD/$NAME.pkg > /dev/null &&
20echo $VER > $CWD/$NAME.version &&
21arch > $CWD/$NAME.arch
22
Note: See TracBrowser for help on using the repository browser.