source: npl/system/parted/parted.SlackBuild @ a39aa4c

perl-5.22
Last change on this file since a39aa4c was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 751 bytes
Line 
1#!/bin/bash
2#
3# Automaticly created by importpackage v1.0
4# Imported from: http://mirrors.slackware.com/slackware/slackware-current/source/l/parted/
5# Created at Tue Sep 27 18:12:42 CEST 2016
6#DEP:util_linux
7#DEP:libtermcap
8#DEP:ncurses
9#DEP:lvm2
10#DEP:readline
11
12
13########### source original slackbuild (hopefully we dont need to modify it)
14CWD=`pwd`
15set -e
16source ./parted.SlackBuild.orig
17
18
19############ make syn3 packages
20cd $CWD
21for PKG in /tmp/package-*; do
22        NAME=`echo $PKG| sed 's/.*package-//'| sed 's/-/_/g'`
23
24        #seperate dev-package
25        syn3_move_dev $PKG $PKG""_dev
26        syn3_makepkg $PKG""_dev $NAME""_dev $VERSION $ARCH || exit 1
27
28        #make main package
29        syn3_makepkg $PKG $NAME $VERSION $ARCH || exit 1
30done
Note: See TracBrowser for help on using the repository browser.