source: npl/system/vesautils/vesautils.SlackBuild @ aafe99e

perl-5.22
Last change on this file since aafe99e was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 394 bytes
Line 
1#!/bin/bash
2#DEP:lrmi
3
4NAME=vesautils
5VER=cvs
6CWD=`pwd`
7PKGTMP=/tmp/pkgtmp
8
9mkdir -p $PKGTMP &>/dev/null
10
11
12cd $NAME
13make vbetool vbetest || exit 1
14mkdir $PKGTMP/sbin
15strip vbetool vbetest || exit 1
16cp vbetool vbetest $PKGTMP/sbin || exit 1
17chmod 755 $PKGTMP/sbin
18
19cd "$PKGTMP" || exit 1
20makepkg -l y -c n $CWD/$NAME.pkg > /dev/null &&
21echo $VER > $CWD/$NAME.version &&
22arch > $CWD/$NAME.arch
23
Note: See TracBrowser for help on using the repository browser.