perl-5.22
Last change
on this file since aafe99e was
c5c522c,
checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago
|
initial commit, transferred from cleaned syn3 svn tree
|
-
Property mode set to
100755
|
File size:
394 bytes
|
Line | |
---|
1 | #!/bin/bash |
---|
2 | #DEP:lrmi |
---|
3 | |
---|
4 | NAME=vesautils |
---|
5 | VER=cvs |
---|
6 | CWD=`pwd` |
---|
7 | PKGTMP=/tmp/pkgtmp |
---|
8 | |
---|
9 | mkdir -p $PKGTMP &>/dev/null |
---|
10 | |
---|
11 | |
---|
12 | cd $NAME |
---|
13 | make vbetool vbetest || exit 1 |
---|
14 | mkdir $PKGTMP/sbin |
---|
15 | strip vbetool vbetest || exit 1 |
---|
16 | cp vbetool vbetest $PKGTMP/sbin || exit 1 |
---|
17 | chmod 755 $PKGTMP/sbin |
---|
18 | |
---|
19 | cd "$PKGTMP" || exit 1 |
---|
20 | makepkg -l y -c n $CWD/$NAME.pkg > /dev/null && |
---|
21 | echo $VER > $CWD/$NAME.version && |
---|
22 | arch > $CWD/$NAME.arch |
---|
23 | |
---|
Note: See
TracBrowser
for help on using the repository browser.