gcc484perl-5.22
Last change
on this file since 128fde4 was
c5c522c,
checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago
|
initial commit, transferred from cleaned syn3 svn tree
|
-
Property mode set to
100755
|
File size:
423 bytes
|
Line | |
---|
1 | #!/bin/bash |
---|
2 | #DEP:svn |
---|
3 | CWD=`pwd` |
---|
4 | NAME=header_tools |
---|
5 | VERSION=svn |
---|
6 | |
---|
7 | PKGTMP=/tmp/pkg |
---|
8 | mkdir -p $PKGTMP/usr/src |
---|
9 | |
---|
10 | svn co http://svn.cross-lfs.org/svn/repos/headers || exit 1 |
---|
11 | mv headers $PKGTMP/usr/src/header_tools || exit 1 |
---|
12 | |
---|
13 | tar -xzf unifdef*.tar.gz || exit 1 |
---|
14 | mkdir -p $PKGTMP/bin |
---|
15 | cp unifdef-*/unifdef $PKGTMP/bin || exit 1 |
---|
16 | |
---|
17 | |
---|
18 | cd $PKGTMP || exit 1 |
---|
19 | makepkg -l y -c n $CWD/$NAME.pkg &>/dev/null ||exit 1 |
---|
20 | echo $VER > $CWD/$NAME.version |
---|
Note: See
TracBrowser
for help on using the repository browser.