source: npl/toolchains/header_tools/header_tools.SlackBuild @ 8f1e3c5

gcc484perl-5.22
Last change on this file since 8f1e3c5 was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 423 bytes
Line 
1#!/bin/bash
2#DEP:svn
3CWD=`pwd`
4NAME=header_tools
5VERSION=svn
6
7PKGTMP=/tmp/pkg
8mkdir -p $PKGTMP/usr/src
9
10svn co http://svn.cross-lfs.org/svn/repos/headers || exit 1
11mv headers $PKGTMP/usr/src/header_tools || exit 1
12
13tar -xzf unifdef*.tar.gz || exit 1
14mkdir -p $PKGTMP/bin
15cp unifdef-*/unifdef $PKGTMP/bin || exit 1
16
17
18cd $PKGTMP || exit 1
19makepkg -l y -c n $CWD/$NAME.pkg &>/dev/null ||exit 1
20echo $VER > $CWD/$NAME.version
Note: See TracBrowser for help on using the repository browser.