source: npl/virt/libvirt_conf/libvirt_conf.SlackBuild @ c5c522c

gcc484ntopperl-5.22
Last change on this file since c5c522c was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 652 bytes
Line 
1#!/bin/bash
2#Gebruik deze file als voorbeeld. Plaats de source tar.gz file in de zelfde directory als deze slackbuild
3#Met de NEED en DEP opties is het mogelijk om build dependencies aan te geven.
4#Voor de meeste packages hoeft er verder niks aan de variabellen veranderd te worden.
5##################################### Build dependency info:
6
7
8#######Essential package info.
9#Change these if autodetection fails.
10
11#Name of the Syn-3 package that we are going to create
12NAME=`basename $0|sed 's/.SlackBuild//'`
13VER=1.0
14ARCH=noarch
15
16mkdir /tmp/pkg
17cp -r root/* /tmp/pkg || exit 1
18
19
20#make main package
21syn3_makepkg /tmp/pkg $NAME $VER $ARCH || exit 1
22
23
Note: See TracBrowser for help on using the repository browser.