source: npl/overig/areca-cli/areca_cli.SlackBuild @ 0105685

gcc484ntopperl-5.22
Last change on this file since 0105685 was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 460 bytes
Line 
1#!/bin/bash
2
3#######Essential package info.
4#Change these if autodetection fails.
5
6#Name of the Syn-3 package that we are going to create
7NAME=`basename $0|sed 's/.SlackBuild//'`
8
9mkdir -p /tmp/pkg/usr/bin
10mkdir -p /tmp/pkg/etc/cron.hourly
11cp areca-cli /tmp/pkg/usr/bin
12chmod +x /tmp/pkg/usr/bin/areca-cli || exit 1
13cp syn3-arecacheck /tmp/pkg/etc/cron.hourly
14chmod +x /tmp/pkg/etc/cron.hourly/* || exit 1
15
16syn3_makepkg /tmp/pkg $NAME 1.72.250 i386 || exit 1
Note: See TracBrowser for help on using the repository browser.