gcc484perl-5.22
Last change
on this file since 128fde4 was
c5c522c,
checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago
|
initial commit, transferred from cleaned syn3 svn tree
|
-
Property mode set to
100755
|
File size:
402 bytes
|
Rev | Line | |
---|
[c5c522c] | 1 | #!/bin/bash |
---|
| 2 | |
---|
| 3 | NAME=uclibc |
---|
| 4 | VER=0.9.28 |
---|
| 5 | CWD=`pwd` |
---|
| 6 | PKGTMP=/tmp/pkgtmp |
---|
| 7 | |
---|
| 8 | mkdir -p $PKGTMP &>/dev/null |
---|
| 9 | |
---|
| 10 | tar -xjf uClibc-$VER.tar.bz2 || exit 1 |
---|
| 11 | |
---|
| 12 | cd uClibc-$VER || exit 1 |
---|
| 13 | cp $CWD/config .config ||exit 1 |
---|
| 14 | make oldconfig || exit 1 |
---|
| 15 | make || exit 1 |
---|
| 16 | make PREFIX=$PKGTMP install || exit 1 |
---|
| 17 | |
---|
| 18 | cd "$PKGTMP" || exit 1 |
---|
| 19 | makepkg -l y -c n $CWD/$NAME.pkg > /dev/null && |
---|
| 20 | echo $VER > $CWD/$NAME.version && |
---|
| 21 | arch > $CWD/$NAME.arch |
---|
| 22 | |
---|
Note: See
TracBrowser
for help on using the repository browser.