source: npl/system/libmnl/libmnl.SlackBuild @ 31fd825

Last change on this file since 31fd825 was 6a55355, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

upgraded because of better ipv6 support

  • Property mode set to 100755
File size: 681 bytes
RevLine 
[c5c522c]1#!/bin/bash
[6a55355]2#
3# Automaticly created by importpackage v1.0
4# Imported from: http://mirrors.slackware.com/slackware/slackware-current/source/n/libmnl/
5# Created at Thu Jan 19 22:29:07 CET 2017
[c5c522c]6
7
[6a55355]8########### source original slackbuild (hopefully we dont need to modify it)
9CWD=`pwd`
[c5c522c]10set -e
[6a55355]11source ./libmnl.SlackBuild.orig
[c5c522c]12
13
[6a55355]14############ make syn3 packages
15cd $CWD
16for PKG in /tmp/package-*; do
17        NAME=`echo $PKG| sed 's/.*package-//'| sed 's/-/_/g'`
[c5c522c]18
[6a55355]19        #seperate dev-package
20        syn3_move_dev $PKG $PKG""_dev
21        syn3_makepkg $PKG""_dev $NAME""_dev $VERSION $ARCH || exit 1
[c5c522c]22
[6a55355]23        #make main package
24        syn3_makepkg $PKG $NAME $VERSION $ARCH || exit 1
25done
Note: See TracBrowser for help on using the repository browser.