source: npl/system/syslinux/syslinux.SlackBuild @ 0105685

gcc484ntopperl-5.22
Last change on this file since 0105685 was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 756 bytes
Line 
1#!/bin/bash
2#
3# Automaticly created by importpackage v1.0
4# Imported from: http://mirrors.slackware.com/slackware/slackware-current/source/a/syslinux/
5# Created at Sun Jul 17 23:16:02 CEST 2016
6
7#DEP:util_linux
8##NEED:git
9
10########### source original slackbuild (hopefully we dont need to modify it)
11CWD=`pwd`
12set -e
13source ./syslinux.SlackBuild.orig
14
15
16VERSION=`echo "$VERSION" | sed 's/-/_/g'1`
17############ make syn3 packages
18cd $CWD
19for PKG in /tmp/package-*; do
20        NAME=`echo $PKG| sed 's/.*package-//'| sed 's/-/_/g'`
21
22        #seperate dev-package
23        syn3_move_dev $PKG $PKG""_dev
24        syn3_makepkg $PKG""_dev $NAME""_dev $VERSION $ARCH || exit 1
25
26        #make main package
27        syn3_makepkg $PKG $NAME $VERSION $ARCH || exit 1
28done
Note: See TracBrowser for help on using the repository browser.