source: npl/webapps/phppgadmin/phppgadmin.SlackBuild @ 0105685

gcc484ntopperl-5.22
Last change on this file since 0105685 was c5c522c, checked in by Edwin Eefting <edwin@datux.nl>, 8 years ago

initial commit, transferred from cleaned syn3 svn tree

  • Property mode set to 100755
File size: 550 bytes
Line 
1#!/bin/sh
2#DEP:aspell
3CWD=`pwd`
4TMP=/$CWD/tmp
5PKG=$TMP/phpPgAdmin
6rm -rf $PKG
7mkdir -p $PKG
8
9VERSION=4.1.2
10ARCH=${ARCH:-i486}
11BUILD=1DatuX
12
13cd $TMP
14rm -rf *
15
16tar xjf $CWD/phpPgAdmin-$VERSION.tar.bz2 || exit 1
17mkdir -p $PKG/var/www/htdocs/syn3/phpPgAdmin
18cp -R $TMP/phpPgAdmin-$VERSION/* $PKG/var/www/htdocs/syn3/phpPgAdmin
19
20cp $CWD/webportal.* $PKG/var/www/htdocs/syn3/phpPgAdmin || exit 1
21
22
23#package maken
24cd $PKG
25NAME=phpPgAdmin
26makepkg -l y -c n $CWD/$NAME.pkg > /dev/null &&
27echo $VERSION > $CWD/$NAME.version &&
28arch > $CWD/$NAME.arch || exit 1
Note: See TracBrowser for help on using the repository browser.