Ignore:
Timestamp:
09/20/18 18:43:08 (7 years ago)
Author:
Edwin Eefting <edwin@datux.nl>
Branches:
master, perl-5.22
Children:
c9755c3
Parents:
c9ea2dd
Message:

revert to latest open ssh 1.0 (1.0.2p). not all services support 1.1 yet

File:
1 edited

Legend:

Unmodified
Added
Removed
  • npl/system/ca_certificates/ca-certificates.SlackBuild.orig

    rc9ea2dd r4933918  
    1 #!/bin/bash
     1#!/bin/sh
    22
    33# Slackware build script for ca-certificates
    44
    55# Copyright 2009,2011  Robby Workman  Northport, AL, USA
    6 # Copyright 2012, 2013, 2015, 2016, 2018  Patrick J. Volkerding, Sebeka, MN, USA
     6# Copyright 2012, 2013, 2015, 2016  Patrick J. Volkerding, Sebeka, MN, USA
    77# All rights reserved.
    88#
     
    2424# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
    2525
    26 cd $(dirname $0) ; CWD=$(pwd)
     26PKGNAM=ca-certificates
     27VERSION=${VERSION:-20161130}
     28ARCH=noarch
     29BUILD=${BUILD:-1_slack14.2}
    2730
    28 PKGNAM=ca-certificates
    29 VERSION=${VERSION:-20180409}
    30 ARCH=noarch
    31 BUILD=${BUILD:-1}
     31TARVERSION=${VERSION}+nmu1
    3232
    33 # If the variable PRINT_PACKAGE_NAME is set, then this script will report what
    34 # the name of the created package would be, and then exit. This information
    35 # could be useful to other scripts.
    36 if [ ! -z "${PRINT_PACKAGE_NAME}" ]; then
    37   echo "$PKGNAM-$VERSION-$ARCH-$BUILD.txz"
    38   exit 0
    39 fi
    40 
    41 TARVERSION=${VERSION}
    42 
     33CWD=$(pwd)
    4334TMP=${TMP:-/tmp}
    4435PKG=$TMP/package-$PKGNAM
     
    5647
    5748# Again, both $PKGNAM and $PKGNAM-$VERSION are needed here:
    58 cd $PKGNAM-$VERSION 2> /dev/null || cd $PKGNAM || exit 1
     49cd $PKGNAM-$VERSION || cd $PKGNAM || exit 1
    5950
    6051chown -R root:root .
     
    8677
    8778mkdir -p $PKG/usr/doc/$PKGNAM-$VERSION
    88 #mv debian/NEWS debian/NEWS.Debian
    89 cp -a debian/README.Debian $PKG/usr/doc/$PKGNAM-$VERSION
     79mv debian/NEWS debian/NEWS.Debian
     80cp -a debian/NEWS.Debian debian/README.Debian $PKG/usr/doc/$PKGNAM-$VERSION
    9081
    9182mkdir -p $PKG/var/log/setup
Note: See TracChangeset for help on using the changeset viewer.