- Timestamp:
- 11/21/17 15:41:07 (7 years ago)
- Branches:
- master, perl-5.22
- Children:
- f560c0b
- Parents:
- e248cf2 (diff), 21dd3b8 (diff)
Note: this is a merge changeset, the changes displayed below correspond to the merge itself.
Use the(diff)
links above to see all the changes relative to each parent. - File:
-
- 1 edited
Legend:
- Unmodified
- Added
- Removed
-
npl/internetserver/poptop_pptpd/poptop_pptpd.SlackBuild
re248cf2 rd6ed36a 1 1 #!/bin/sh 2 #DEP:ppp 3 2 4 3 5 CWD=`pwd` … … 7 9 mkdir -p $PKG 8 10 9 VERSION=1. 3.411 VERSION=1.4.0 10 12 ARCH=${ARCH:-i486} 11 13 BUILD=1DatuX … … 14 16 rm -rf * 15 17 16 tar xzvf $CWD/pptpd- 1.3.4.tar.gz17 cd pptpd- 1.3.418 tar xzvf $CWD/pptpd-$VERSION.tar.gz 19 cd pptpd-$VERSION 18 20 ./configure --with-libwrap \ 19 21 --enable-bcrelay \ … … 24 26 --libdir=/usr/lib \ 25 27 --libexecdir=/usr/sbin || exit 1 26 28 27 29 make -j 1 || exit 1 28 30 make -j 1 install DESTDIR=$PKG || exit 1 … … 43 45 cat << EOF > $PKG/service/pptpd/run 44 46 #!/bin/bash 47 modprobe pptp 45 48 exec pptpd -f -c /home/system/pptpd/pptpd.conf 46 49 EOF 47 chmod +x $PKG/service/pptpd/run 50 chmod +x $PKG/service/pptpd/run 48 51 49 52 #etc config files fixxen … … 60 63 makepkg -l y -c n $CWD/$NAME.pkg > /dev/null && 61 64 echo $VERSION > $CWD/$NAME.version && 62 arch > $CWD/$NAME.arch 65 arch > $CWD/$NAME.arch
Note: See TracChangeset
for help on using the changeset viewer.